INFINITY -数学とかプログラミングとか-


sanctuary's blogは,適当なことが書いてあります。

pkg-config 0.20はインストール済み。を参考にatk-1.0.3をインストールしたいのだが、以下のようになってうまく行かない。

~/Downloads/atk-1.0.3$ ./configure --prefix=/usr --enable-shared --disable-static

checking for GLIB - version >= 2.0.0... 
*** 'pkg-config --modversion glib-2.0' returned 2.32.1, but GLIB (2.32.3)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
configure: error:
*** GLIB 2.0.0 or better is required. The latest version of
*** GLIB is always available from